[Cialug] HALP!

Dan Hockey icepuck2k at mchsi.com
Fri Oct 12 07:15:25 CDT 2007

Have you tried to connect to your phone using windows? Some providers lock
out BT so you can't use it with "non-approved" devices.

My razor v3 works with windows but I have the same problems in mandriva




From: cialug-bounces at cialug.org [mailto:cialug-bounces at cialug.org] On Behalf
Of jrnosee at gmail.com
Sent: Thursday, October 11, 2007 1:42 PM
To: Central Iowa Linux Users Group
Subject: [Cialug] HALP!


On Topic:
I've got two projects I'm working on personally right now that I could
really use a hand with if anyone can help out.
1.) I'm trying to pair my U.S. Cellular Razr V3c bluetooth with linux.
Specifically ubuntu/debian or CentOS.  None of the help I can find via
google is working AT ALL.  My system can find my USB bluetooth adapter and
can 'hcitool scan' and see my cell phone, but I can't pair the two. 
2.) Since November's meeting is about embedded linux I was wondering if
there would be anyone who could give me a hand compiling a kernel with USB
"device" support for the ARM based NSLU2.

Also, given last month was about virtualization, I'd like to know if
anyone's worked with hardware pass-through ( i.e. USB or PCI devices) to a
VM.  I was originally trying #1 above on a VM, but after a pairing failed
the VM would loose the USB device and I'd have to restart the VM AND the
host to get it back.

Off Topic:
The other night I attempted to cannibalize an old system to build a new PC
for my wife.  Somewhere along the line since the last time I had used it, I
seem to have killed my Intel P4 Socket478 motherboard.  Does anyone know of
any place local that would still carry a 478 board with 533FSB, DDR (not
DDR2) memory slots and an AGP slot?...CHEAP? 

Thanks all!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://cialug.org/pipermail/cialug/attachments/20071012/b294ae9c/attachment.html

More information about the Cialug mailing list