[Cialug] manually remove package kubuntu 9.10

Sarkhan Elkhanzade sarxan at elxanzade.com
Mon Dec 14 14:13:08 CST 2009

Did you tried 'dpkg --remove --force-remove-reinstreq "package name" ' ?

Sarkhan Elkhanzade

On Mon, Dec 14, 2009 at 1:31 PM, Mathew R. Phillips <
mathew.phillips at wartburg.edu> wrote:

> Ok...so I've had flash working since i got 9.10 installed on my computer.
> The other day i did some updates and now its saying that flash is not
> installed anymore. I've tried some forum postings and i can't seem to get
> anything working. And to make things worse I have a messed up
> flashplugin-nonfree package that i cannot fully remove right now.
> The following packages will be REMOVED:
>   flashplugin-nonfree
> 0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
> 2 not fully installed or removed.
> After this operation, 160kB disk space will be freed.
> Do you want to continue [Y/n]? Y
> dpkg: error processing flashplugin-nonfree (--remove):
>  Package is in a very bad inconsistent state - you should
>  reinstall it before attempting a removal.
> Errors were encountered while processing:
>  flashplugin-nonfree
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> Does anyone know how to manually get rid of a package without using
> kpackagekit or apt?
> _______________________________________________
> Cialug mailing list
> Cialug at cialug.org
> http://cialug.org/mailman/listinfo/cialug
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://cialug.org/pipermail/cialug/attachments/20091214/8565290a/attachment.htm 

More information about the Cialug mailing list