[Cialug] [Update] Ubuntu 9.10 roaming mode

Mathew R. Phillips mathew.phillips at wartburg.edu
Thu Dec 10 11:46:05 CST 2009

Well my friend installed 9.04 on the netbook and the wireless worked flawlessly on the first boot. And from what you guys said earlier i do think the roaming mode is integrated in now and isn't explicitly set anymore. Although im not crazy i do remember it being there because i had to use it to get connected up here in the dorms at wartburg!
Thanks for the help guys,


-----Original Message-----
From: cialug-bounces at cialug.org on behalf of Matthew Nuzum
Sent: Wed 12/9/2009 11:44 AM
To: Central Iowa Linux Users Group
Subject: Re: [Cialug] Ubuntu 9.10 roaming mode
On Wed, Dec 9, 2009 at 11:27 AM, L. V. Lammert <lvl at omnitec.net> wrote:
> At 11:16 AM 12/9/2009 -0600, you wrote:
>>I don't remember ever seeing this mode myself. Probably because I didn't
>>use it, but wouldn't "roaming mode" simply mean connect automatically to
>>the strongest Wireless signal? Probably to allow one to move between two
>>access points without thinking.
> It already does that (at least UNR), ... the only problems I have seen with
> 9.10 are a 'reluctance' to switch to a new AP not in the current list,
> which can require rebooting.

Yes, I saw this too last week. I connected at the hotel, then
suspended and went to the office and it didn't want to connect because
it thought I was still at the hotel. I just had to wait for a min or
suspend and resume. Not sure exactly what worked but it only seemed to
happen for a short time.

Matthew Nuzum
newz2000 on freenode, skype, linkedin, identi.ca and twitter
Cialug mailing list
Cialug at cialug.org

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/ms-tnef
Size: 3702 bytes
Desc: not available
Url : http://cialug.org/pipermail/cialug/attachments/20091210/660c609a/attachment-0001.bin 

More information about the Cialug mailing list