[Cialug] Open SUSE 10.2

Carl Olsen carl-olsen at mchsi.com
Sat Oct 6 18:20:26 CDT 2007

I just did the update from Open SUSE 10.1 to Open SUSE 10.2, which is the
first time I've ever tried to update an existing installation (I've always
reformatted and done a fresh install before).  During the test of the
network card, it failed to establish an internet connection.  After the
update was done, I opened Firefox and it connected to the Internet.  I'm not
sure what was going on, but it appears the update went smoothly.

I know nothing about Linux.  I chose SUSE strictly because it was closely
associated with the Mono Project and C# and that is my programming language
of choice.  Of course, I also love the fact that it supports all my favorite
toys, PHP, MySQL, PostgreSQL, and Apache.  I like it even better now that I
know I don't have to do a fresh install every time I move to the next

I tried downloading Open SUSE 10.3 today and all I got was a 109MB file
which can't possibly be the entire thing.  It said it was a 4.1GB file on
the link I clicked.  Does anyone know why this seems to be broken?

Carl Olsen
Des Moines, IA

More information about the Cialug mailing list