[Cialug] Suse and Windows XP

Chris Hilton chris129 at cs.iastate.edu
Wed Jun 29 09:03:56 CDT 2005

If I remember right... fstab:
/dev/disk	/mnt/point	vfat	umask=000,auto	0	0

I believe that's what I do on mine to make sure it works like fat32 does
in Windows:  No real permissions whatsoever.

On Tue, 2005-06-28 at 18:18 -0600, Jim Asbille wrote:
> I posted this before but the answer I received indicated that I didn't 
> properly describe the problem.
> I used to have my computer setup with Windows 2k and Suse 9.0.  From Suse I 
> could Read and Write to and from the Win2k partition.  This was setup during 
> install by Suse.  When I got Suse 9.3 I decided to wipe out the box, install 
> a new hard drive (much bigger) and break down and install Windows XP Pro with 
> a FAT32 partition.  Now I can read from the Windows partition when in Suse 
> 9.3 but I can't write to it.  I have tried to change the owner of Windows 
> which worked but it doesn't change permissions for C:.  Does anyone know how 
> to fix this?

More information about the Cialug mailing list