[Cialug] Suse and Windows XP

Dan Hockey icepuck2k at mchsi.com
Tue Jun 28 22:06:24 CDT 2005

Jim Asbille wrote:

>I posted this before but the answer I received indicated that I didn't 
>properly describe the problem.
>I used to have my computer setup with Windows 2k and Suse 9.0.  From Suse I 
>could Read and Write to and from the Win2k partition.  This was setup during 
>install by Suse.  When I got Suse 9.3 I decided to wipe out the box, install 
>a new hard drive (much bigger) and break down and install Windows XP Pro with 
>a FAT32 partition.  Now I can read from the Windows partition when in Suse 
>9.3 but I can't write to it.  I have tried to change the owner of Windows 
>which worked but it doesn't change permissions for C:.  Does anyone know how 
>to fix this?
Have you tried it while being root? being that you used fat32 you 
shoudn't(in theory) have any problems with fat32.When I had XP/MDK9.2 I 
could read/write to windows with no problem, now with my Xp/MDK10.1 
setup, I can read the ntfs and fat32 partitons but I have  to be root in 
order to write. Now that I think about It, this  may be something to do 
with permissions that I know nothing about.

More information about the Cialug mailing list